OSEC

Neohapsis is currently accepting applications for employment. For more information, please visit our website www.neohapsis.com or email hr@neohapsis.com
 
Subject: Debian (frozen): Perms on /usr/lib/libguile.so.6.0.0
From: Jamie Fifield (fifieldGHOST.NSLUG.NS.CA)
Date: Sat Feb 05 2000 - 20:00:24 CST


wraith:~$ ls -l /usr/lib/libguile.so.6.0.0
-rwxrwxrwx 1 root root 469196 Nov 20 17:55 /usr/lib/libguile.so.6.0.0

First reported some 57 days ago by Ethan Benson (bug ID #52415) and still
hasn't been fixed in the distribution. Frozen-Potato testers out there should
be aware and chmod the file to 644. This file reportedly occurs on a fresh
potato install, and occured on my slink->potato upgraded install.

AFAIK, libguile is used by gnucash in Debian, which can be used to handle
sensitive financial information.

My appologies if this is already widely known outside of Debian, it was news
to me when I came across the filed bug report.

--
Jamie Fifield
<fifieldchebucto.ns.ca>