OSEC

Neohapsis is currently accepting applications for employment. For more information, please visit our website www.neohapsis.com or email hr@neohapsis.com
 
From: Georgi Guninski (guninskiguninski.com)
Date: Tue May 14 2002 - 10:38:51 CDT

  • Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]

    3APA3A,
    3APA3A wrote:
    >
    > Netscape 4.xx has more security problems than any Internet Explorer
    > version. It has: multiple buffer overflows, local files and crossite

    I don't want to start a flame war, but I disagree with the above statement.
    Sure Netscape 4 has security bugs, but not so much as you claim.
    As a side note bohttpd may be emulated on IE as http tunnelling - IE polls a cgi
    and receives commands and sends the reply.

    georgi