OSEC

Neohapsis is currently accepting applications for employment. For more information, please visit our website www.neohapsis.com or email hr@neohapsis.com
 
From: Levi Ramsey (levilevi.crystalorb.net)
Date: Thu Feb 28 2002 - 20:33:32 CST

  • Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]

    On Thu Feb 28 15:04 -0700, Vincent Danen wrote:
    > On Thu Feb 28, 2002 at 09:51:53PM +0100, Gianluca Faieta wrote:
    >
    > > Is LM vulnerable to the vulnerability described in
    > > http://security.e-matters.de/advisories/012002.html
    >
    > Yes. All versions of PHP prior to 4.1.2 are vulnerable.

    I thought the patch was applied in 4.1.1-3mdk...

    -- 
    Levi Ramsey
    lramseystudent.umass.edu
    lramseycrystalorb.net
    

    When it comes down to desperation, You make the best of your situation. Linux 2.4.17-20mdk 9:01pm up 3 days, 6:43, 13 users, load average: 0.16, 0.06, 0.01

    -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.0.6 (GNU/Linux) Comment: For info see http://www.gnupg.org

    iD8DBQE8fuh83Nm0sNw1Z80RAsbbAJ9TMWWVNBCSGUTtONPBi4HaBM0U+QCgoGsG yXb4UqTzQAGco/ZNH15piWA= =6pAg -----END PGP SIGNATURE-----